 Serif PagePlus 8.0

Description: Common library file
Contents: Common dialogs

This is a common file. It has no independant function. Please consult the program documentation for help and information


Serif PagePlus 7

Please type your Advert details:
Advert Title:

Percentage Off:


Please type your banner details:
Recipient's name:

Designer's name:


Please enter your Billing and Shipping details
Billing Details
Shipping Details

Billing Company Name:

Billing Address:

Shipping Company Name:

Shipping Address:


Please enter your Billing details
Billing Company Name:

Billing Address:


Please type your binder label details:
Binder Title:

Binder Subtitle:

Your Name:


Please type your book plate label details:
Your Name:


Please type your Brochure title:
Brochure title:


Please enter your company address and contact details
Address Details
Contact Details

Company:

Address:

Motto:

Phone:

Fax:

Mobile:

E-mail:

Web Site URL:

Job Title:


Please type your CD label details:
Artist's Name:

CD Title:


Please type your certificate details:
Recipient's name:

Description of Award:

Authorized by:

Date of Award:


Please select a color scheme for your document:
Schemes


Please type your computer label details:
Label Title:

Date:

Format:

Application:


Please type your DVD label details:
DVD Title:

Date of Event:


Please type your details:
Company Name:

Product title:

Product code:


Please enter your brochure details:

Brochure Title:


Please type your Postcard details:
Postcard Title:

Time of Event:


Please type your Fax cover details:
Recipient's name:

Sender's name:

Copies to:

Recipient's Fax number:

Number of pages:

Subject:


Please type your Gift Voucher details:
Recipient's Name:

Description of Entitlement:

Authorised By:

Expiry Date:

Voucher Number:


Please type your greeting card details:
Sender's name:

Recipient's name:

Designer's name:


Please type your growth chart details:
Recipient's name:


Please type your flyer details:
Flyer title:

Percentage off:


Please type your Invoice details:
Invoice Number:

Customer ID:

Customer Name:


Please type your jar label details:
Name of Product:

Made by:

Best Before Date:


Please type your kids sign details:
Recipient's name:


Serif PagePlus 7 - Object Model Tests

Title Style

Please select a envelope style for your document title:
Current
Current Selection

Styles
Style 1
Style 2


Please type your details:
Destination:

Your name:


Please type your mailing details:
Company name:

Address:


Please type your Memorandum cover details:
Recipient's name:

Sender's name:

Copies to:

Regarding:


Please type your Menu details:
Menu Title:


Please type your Mini Disc label details:
Artist's name:

Mini Disc Title:


Please type your details:
Name:

Job Title:


Please type your Newsletter details:
Newsletter Title:

Issue Number:

Month and Year:


Please enter your personal address and contact details
Address Details
Contact Details

Name:

Address:

Phone:

Fax:

Mobile:

E-mail:

Web Site URL:


Please enter your Web Site details
Basic Details
Additional Details

Title for opening page:

Title for information page:

Title for photo album:

Title for hobbies page:

Title for links page:


Serif PagePlus 7 - Picture Question

Document Picture

Please select the main graphic for your document:
Default Image

Default Image

Specified File


Please type your Postcard details:
Postcard Title:


Please type your Poster details:
Poster Title:

Date of Event:

Time of Event:


Serif PagePlus 8

Please type your Advert details:
Advert Title:

Percentage Off:


Serif PagePlus 8

Please type your banner details:
Recipient's name:

Designer's name:


Serif PagePlus 8

Please enter your Billing and Shipping details
Billing Details
Shipping Details

Billing Company Name:

Billing Address:

Shipping Company Name:

Shipping Address:


Serif PagePlus 8

Please enter your Billing details
Billing Company Name:

Billing Address:


Serif PagePlus 8

Please type your binder label details:
Binder Title:

Binder Subtitle:

Your Name:


Serif PagePlus 8

Please type your Brochure title:
Brochure title:


Serif PagePlus 8

Please enter your company address and contact details
Address Details
Contact Details

Company:

Address:

Motto:

Phone:

Fax:

Mobile:

E-mail:

Web Site URL:

Job Title:


Serif PagePlus 8

Please enter your Calendar details:
Year:

Month:


Serif PagePlus 8

Please select your Calendar details:
Monthly Calendar:
Choose Year:
Single page Calendar
12 Page Calendar
for whole Year
Your Document currently
has 12 Pages, Each page
contains a Calendar for
each month of the year


Serif PagePlus 8

Please select a color scheme for your document:
Schemes


Serif PagePlus 8

Please select the layout of your frames:
Columns:
Custom:
Column Gap:


Please type your gift tag details:
Sender's name:

Recipient's name:


Serif PagePlus 8

Please type your greeting card details:
Sender's name:

Recipient's name:

Designer's name:


Serif PagePlus 8

Please type your growth chart details:
Recipient's name:


Serif PagePlus 8

Please type your flyer details:
Flyer title:

Percentage off:


Serif PagePlus 8

Please enter your invitation details
Details [image] Date/Time

Sender's name:

Recipient's name:

Designer's name:

Date of event:

Time of event:


Serif PagePlus 8

Please type your Invoice details:
Invoice Number:

Customer ID:

Customer Name:


Serif PagePlus 8

Please type your jar label details:
Name of Product:

Made by:

Best Before Date:


Serif PagePlus 8

Please type your kids sign details:
Recipient's name:


Serif PagePlus 8

Please type your details:
Destination:

Your name:


Serif PagePlus 8

Please type your mailing details:
Company name:

Address:


Serif PagePlus 8

Please type your Memorandum cover details:
Recipient's name:

Sender's name:

Copies to:

Regarding:


Serif PagePlus 8

Please type your Menu details:
Menu Title:


Serif PagePlus 8

Please type your Mini Disc label details:
Artist's name:

Mini Disc Title:


Serif PagePlus 8

Please type your details:
Name:

Job Title:


Serif PagePlus 8

Please type your Newsletter details:
Newsletter Title:

Issue Number:

Month and Year:


Serif PagePlus 8

Please enter your postcard details:
Details [image] Address

Postcard title:

Date of event:

Time of event:

Mailing company name:

Mailing Address:


Serif PagePlus 8

Please enter your personal address and contact details
Address Details
Contact Details

Name:

Address:

Phone:

Fax:

Mobile:

E-mail:

Web Site URL:


Serif PagePlus 8

Please enter your Web Site details
Basic Details
Additional Details

Title for opening page:

Title for information page:

Title for photo album:

Title for hobbies page:

Title for links page:


Serif PagePlus 8

Please type your Postcard details:
Postcard Title:


Serif PagePlus 8

Please type your Poster details:
Poster Title:

Date of Event:

Time of Event:


Serif PagePlus 8

Please type your flyer details:
Flyer title:

Date of event:

Time of event:


Serif PagePlus 8

Please type your Promotional Flyer details:
Flyer Title:

Date of Event:

Time of Event:


Serif PagePlus 8

Please type your Promotional Flyer details:
Flyer Title:

Percentage Off:


Serif PagePlus 8

Please type your Purchase Order details:
Order Number:

Delivery Required by:


Serif PagePlus 8

Please type your Quotation details:
Quotation Number:

Customer ID:

Customer Name:


Serif PagePlus 8

Please type your Refund details:
Refund Number:

Customer ID:

Customer Name:


Serif PagePlus 8

Please type your sign details:
Recipient's name:


Serif PagePlus 8

Please type your Banner details:
Recipient's Name:

Designer's Name:


Serif PagePlus 8

Please type your Gift Tag details:
Recipient's Name:

Sender's Name:


Serif PagePlus 8

Please type your Invitation details:
Sender's Name:

Recipient's Name:

Designer's Name:

Date of Event:

Time of Event:


Serif PagePlus 8

Please type your Statement details:
Statement Number:

Customer ID:

Customer Name:


Serif PagePlus 8

Please type your tape label details:
Artist's Name:

Tape Title:


Serif PagePlus 8

Please type your details:
Your name:


Serif PagePlus 8

Please type your video label details:
Video Title:

Date of Event:


Serif PagePlus 8

Please enter your Web Site details
Basic Details
Additional Details

Title for opening page:

Title for information page:

Title for service page:

Title for news page:

Title for directory page:

Title for links page:

WebMaster:


Serif PagePlus 8

Please select a Web color scheme for your document:
Schemes


Serif PagePlus 8

Please type your Weekly Time Record details:
Employee Name:

Manager Name:


Serif PagePlus 8

Please enter your wine label details:
Make [image] Details

Producer:

Name of Wine:

Vintage:

Alchohol Content:

Volume:


Serif PagePlus 8

Please enter your wine label details:
Wine Make
Wine Details

Producer:

Name of Wine:

Vintage:

Alchohol Content:

Volume:


Serif PagePlus 8

Please select your Calendar details:
Yearly Calendar:
Choose Year:


Serif PagePlus 8

Please type your details:
Your name:

Email address:


Please type your flyer details:
Flyer title:

Date of event:

Time of event:


Please type your Promotional Flyer details:
Flyer Title:

Date of Event:

Time of Event:


Please type your Promotional Flyer details:
Flyer Title:

Percentage Off:


Please type your Purchase Order details:
Order Number:

Delivery Required by:


Please type your Quotation details:
Quotation Number:

Customer ID:

Customer Name:


Please type your Refund details:
Refund Number:

Customer ID:

Customer Name:


Please type your Banner details:
Recipient's Name:

Designer's Name:


Please type your Gift Tag details:
Recipient's Name:

Sender's Name:


Please type your Invitation details:
Sender's Name:

Recipient's Name:

Designer's Name:

Date of Event:

Time of Event:


Please type your Statement details:
Statement Number:

Customer ID:

Customer Name:


Please type your tape label details:
Artist's Name:

Tape Title:


Please type your details:
Your name:


Please type your video label details:
Video Title:

Date of Event:


Please enter your Web Site details
Basic Details
Additional Details

Title for opening page:

Title for information page:

Title for service page:

Title for news page:

Title for directory page:

Title for links page:

WebMaster:


Please select a Web color scheme for your document:
Schemes


Please type your Weekly Time Record details:
Employee Name:

Manager Name:


Please enter your wine label details:
Wine Make
Wine Details

Producer:

Name of Wine:

Vintage:

Alchohol Content:

Volume:


Please type your details:
Your name:

Email address: